Gimp 2.6 lovers beware!

Apart from photoshop there is a great tool called The Gimp. Gimp is free and open source, it is powerful and simplistic. Gimp offers top notch editing features similar to photoshop, but for free. It also is not much hungry for memory.

Gimp 2.6 is still the widely used version, best one ever! The problem is GIMP Script-Fu Server Buffer Overflow Vulnerability, with which a module exploits a buffer overflow in the script-fu server component on GIMP.
Gimp Vulnerability

According to Kaspersky, this problem can be fixed by updating Gimp to 2.8.0. So update gimp, and be secure. Learn more about this vulnerability here.

The exploit can be viewed and downloaded here (for understanding, and not for illegal purposes).

Visit my page: www.kodspider.com


Writer : Vishnu Balaji >> ~ AKA Junior Hacker

Article Gimp 2.6 lovers beware! is published by Vishnu Balaji on Thursday, March 7, 2013. Hopefully this article may be beneficial. Thank You for visiting. Please leave a comment. 2 comments: on post Gimp 2.6 lovers beware!
 

2 comments:

  1. super and good work and i am expecting some tips for web development in your blog...so it will very useful to uss....

    ReplyDelete

Popular Posts